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MetaTrader 5 User Guide

MetaTrader 5 is one of the most popular trading platforms. Traders use it to access 
forex, stocks and futures markets. MT5 is a versatile trading tool providing the 
necessary features for successful trading. It enables the users to conduct technical 
and fundamental analysis, features automated trading, and can be launched on 
mobile devices.

MetaTrader 5 in figures:


�

� 9 types of orders�
� 82 analytical tools including technical indicators and graphical objects�
� 21 time frames�
� up to 100 charts opened at the same time

Using the MT5 platform, you enjoy the full range of assets provided by InstaForex that 
include nearly 3,000 instruments: fiat currencies, EU and US stocks, indices, 
commodities, cryptocurrencies, ETFs, and SPACs.

The manual we prepared will tell you about:

�� Getting started  �
�� Basic notion�
�� Trading tool�
�� Placing orders
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�� Getting started

First off, install MT5 to your computer or mobile device. You can download an 
installation file with one click at . Click Trading Platform in the top menu 
and select MetaTrader 5. Next, just choose the OS of your device.

instaforex.eu

MT5 has a simple and intuitive interface. All the necessary functions are located in 
the main menu. The toolbar has the most frequently used functions that you can 
customize. For that, right click the toolbar and select Customize.

The Market Watch window on the left shows quotes of all available trading 
instruments while the Navigator window enables you to manage trading tools for 
technical analysis. The Toolbox window at the bottom displays the information about 
the state of a trading account, trading statistics, market news, journal, and other 
important data. 




For users’ convenience, all elements of the MT5 interface are fully customizable. 
Thus, you can hide any window if necessary and focus on the Market Depth, for 
example.

The Platform Interface
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When you launch the platform for the first time, you see a pop-up window where you 
can either register a new account or log in with the existing one. InstaFintech Ltd. is 
set by default so just click Next to continue. 

Another way to log in is to click File-> Login to Trade Account. In the pop-up window, 
enter your account number and password and click OK. 

How to log in
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Orders, deals, and positions are interrelated. For example, you decide to go long on 
EUR/USD, i.e. you want to buy it. In this case, you need to open a long position by 
sending a relevant order to your broker. Later on, you decide to increase the volume of 
your open position, so you open a deal resulting in the bigger volume of your position. 

MT5 supports Netting and Hedging accounting systems. When the Netting system is 
applied, you have one common position for one symbol. For example, if you have a 
buy position on EUR/USD but decide to open a sell deal, the total volume of your 
existing position will be decreased. The Hedging system allows you to open several 
positions on one symbol, including opposite positions. The choice of the system 
depends on your trading strategy.

Position accounting system

MT5 supports market and pending orders. When you send a market order to a broker, 
your deal is executed right after this order is received. A pending order is executed in 
the future when certain conditions are met. The following types of pending orders are 
available:

Types of orders

Before you start trading, you need to learn a few notions that will help you efficiently 
conduct your trading operations:

� An order is an instruction to your broker to open a deal (buy or sell). There are 
Market orders that are executed at once and Pending orders that are executed 
when certain conditions are met.�

� A deal is a financial operation of buying or selling a trading instrument.�
� A position reflects the total number of contracts bought or sold.

2. Basic notions

� Buy Limit - an order to buy at the Ask price that is equal or lower than specified in 
the order�

� Buy Stop - an order to buy at the Ask price that is equal or higher than specified in 
the order�

� Sell Limit - an order to sell at the Bid price that is equal or higher than specified in 
the order
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Your order may be in one of the following states:

The information about all executed orders is available in the History tab of the 
Toolbox window. To view the state of pending orders, go to the Trade tab. 

� Started — the order has been placed, but a dealer hasn't accepted it yet�
� Placed — the order accepted by a dealer�
� Partially filled — the order is completed partially�
� Filled — the order is filled in a full volume�
� Canceled — the order is canceled by the client�
� Rejected — the order is rejected by a dealer�
� Expired — the order has expired


Status of order

There are also Stop Loss and Take Profit orders. The first one is intended to reduce 
losses and is triggered to close a position entirely as soon as the price reaches a 
preset level. The Take Profit order works in the same way, but it is used for profit 
fixing. 

� Sell Stop -  an order to sell at the Bid price that is equal or lower than specified in 
the order�

� Buy Stop Limit - a combination of Buy Limit and Buy Stop orders. It is intended for 
placing a Buy Limit order as soon as the Ask price reaches a predetermined level�

� Sell Stop Limit - an order to place a Sell Limit as soon as the Bid price reaches a 
predetermined level
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3. Trading tools

The Depth of Market (DOM) 
window displays the current 
balance of BID and ASK prices. 
To open a DOM, right click a 
needed trading instrument in 
the Market Watch window and 
select Depth of Market. Another 
way is to press Alt+B. You can 
buy or sell an instrument by 
clicking a relevant button.

Depth of Market

In the MT5 you can use algorithmic trading, i.e. install an expert advisor that is 
software opening and closing deals automatically using a special algorithm. There 
are in-built advisors available in MT5 such as ExpertMACD or ExpertMAMA, or you 
can import external advisors.

Expert Advisors

Risk Warning: Algorithmic trading poses a high risk of losses. You should use 
expert advisors from a trusted source only.
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To enable algorithmic trading, click the Algo Trading button in the top menu.

To manage the work of expert advisors, go to Tools -> Options, and open the Expert 
Advisors tab.
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The Market Watch window shows quotes, price statistics, and tick charts. To add/
delete symbols, run a configure window by right-clicking any symbol. In the pop-up 
window, select the symbols you want to add to the Market Watch list and click Show 
Symbol.

Market Watch

If you double click on a symbol, you will launch a 
window for opening a new position. To open a 
symbol chart, drag and drop it to the chart 
viewing area. If you hold Ctrl while dragging, a 
chart will be opened in a new window. New 
columns can be added in a configure window. 
You can sort the symbols by clicking the 
relevant column. 





To see statistics on a particular symbol, select it 
and open the Details tab.
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It is possible to open a deal with just one click 
in the Trading tab of the Market Watch 
window.

One Click Trading

However, this function will work only if you enable it in the Options window. In the 
top menu, click Tools->Options. 

Important! Before ticking the box, read the disclaimer carefully.
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Both indicators and expert advisors can be found in the Navigator window. For 
convenience, technical indicators are divided into groups. To run an indicator, you can 
simply drag it from the Navigator window and drop it on the necessary chart. Upon 
doing this, you will see a configuration window:


Important: make sure that you import software from a trusted source. 

MetaTrader 5 has 38 in-built technical indicators and 4 expert advisors. Besides, you 
can add an unlimited number of custom indicators or EAs.

How to add an indicator or an EA to a chart

Here you can set the 
necessary parameters 
such as period, color, 
levels, scale, etc. 

The process of adding an Expert Advisor to a chart is similar: drag and drop it or right 
click and select Attach to Chart. Importantly, MT5 features a testing function, so you 
can check the operation of an expert advisor before setting it into action. To run the 
Strategy Tester window, right click the EA and select Test.

To enable the operation of expert advisors, click the Algo Trading button in the toolbar menu.
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As already mentioned, MT5 supports market and pending orders. Therefore, to open a 
position, i.e. buy or sell a certain amount of a trading instrument, you can place a 
market order so your deal will be executed at once. If you place a pending order, a 
position will be opened after the order is triggered.


There are several ways to open a dialog window for placing an order:

Upon performing any of these actions, you will see the following window:

� Symbol — the trading instrument what you intend to buy or sell�
� Type — the type of order execution (Market or Pending)�
� Volume — the amount of a trading instrument you want to buy or sell which is calculated 

in lots. The minimum volume with InstaForex is 0.01 lot. �
� Stop Loss/Take Profit — the price levels where you want the Stop Loss or Take Profit 

orders to be triggered. You can leave these fields empty if you don’t want to set S/L or T/P.�
� Comment — any comments on your position up to 31 characters in length. The comment 

will appear in the list of open positions and the trading history. This field is optional. 

� Right click on a symbol in the Market Watch window and select New Order.�
� Click New Order on the Standard toolbar or select Tools-> New Order.�
� Press the F9 hotkey.


4. Placing orders

In this window, you can set the order parameters:


After you set the above parameters, click the Sell or Buy button. What will happen 
next is the window either confirming your order or specifying the reason why it was 
not executed.
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After you open a position, you need to watch its performance and keep it under 
control. The list of currently open positions can be seen in the Trading tab of the 
Toolbox window.

This tab provides information about the trading instrument, type, volume, price, 
current T/L and S/L levels (if any), and profit. Additionally, the current balance and the 
cumulative result of all open positions are shown here.



The Exposure tab shows a breakdown of all open positions and the state of account.


To modify or delete your position, right click it on the Trade tab and select “Modify or 
delete”. In the pop-up window, you can set new T/P and S/L levels or modify the 
existing ones.

Managing your positions
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Please note that the Modify button is active only if the Stop Loss and Take Profit 
levels are set correctly.

To close a position, double click. You can close your position in full amount or only a 
part of it by selecting a relevant volume.



If you select “Close” in the context menu of the position, it will be closed in full at 
once.


As you already know, Stop Loss is intended for minimizing losses. It triggers if the 
price goes in the wrong direction and closes your position at a pre-set level. If the 
position becomes profitable, the Stop Loss should be moved to a break-even point. 
Trailing Stop does it automatically. It shifts a Stop Loss at the necessary distance. 


To set the Trailing Stop, find the 
relevant feature in the context menu 
of the position (right click it on the 
Trade tab).


What is Trailing Stop and how to apply it
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MetaTrader 5 has everything to ensure convenient and efficient work in financial 
markets. Now you know how to take advantage of its features. Keep it at your 
fingertips to ensure smooth operation of your platform.  

Risk Disclosure: 



Trading on the financial markets is highly speculative and risky. You should put 
at risk the capital you can afford to lose. 



Past performance is not an indication of future results. This content is provided 
for educational and marketing purposes only. It is not investment advice. 



CFDs are complex instruments and come with a high risk of losing money 
rapidly due to leverage. 71,05% of retail investor accounts lose money when 
trading CFDs with this provider 



You should consider whether you understand how CFDs work and whether you 
can afford to take the high risk of losing your money.


Summing up
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